Commit 35363d9e authored by Théo | Ailé's avatar Théo | Ailé 💬
Browse files

Resolve "Django 2.2 not compatible with psycopg 2.9"

parent 52106db6
...@@ -38,7 +38,7 @@ libsass = "^0.21.0" ...@@ -38,7 +38,7 @@ libsass = "^0.21.0"
django-ordered-model = "^3.4.3" django-ordered-model = "^3.4.3"
django-simple-captcha = "^0.5.14" django-simple-captcha = "^0.5.14"
python-dateutil = "^2.8.2" python-dateutil = "^2.8.2"
psycopg2-binary = "^2.9.1" psycopg2-binary = "2.8.6"
sentry-sdk = "^1.4.3" sentry-sdk = "^1.4.3"
graphviz = "^0.17" graphviz = "^0.17"
Jinja2 = "<=3.0.3" Jinja2 = "<=3.0.3"
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment